Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Problème chute de FPS barre C : pleine
#1
Bonjour à tous,

Je suis nouveau sur Iracing et par conséquent sur ce forum et j'ai un soucis récurent en ce moment. Il ne se présente pas à chaque session mais suffisamment pour être pénible. J'ai des chutes de FPS et la barre C (qui est celle du CPU je crois) se remplie. Je ne sais pas quel paramètre modifier ou se qui cause ses chutes. La première fois c'était sur le nurburgring et je pensais que le circuit était peut être plus lourd mais la c'est arrivé sur l'USA international speedway et plusieurs fois sur SPA.
Ma config : GTX 1060
Intel Core I5-7500HQ 2.50 GHZ
8GB de RAM
Je précise que c'est un PC portable lenovo et que je joue donc sur une télé en HDMI.
Répondre
#2
Évite d'avoir des programmes ouvert en arrière plan!
Essaye également  de baisser un peu la qualité de ton jeux, la 1ere fois que tu as installé iracing était tu sur ta télévision? Si non, je "pense" que tu as du mettre les paramètres recommandés et il serai basé sur la résolution de ton PC Portable et t'as télé doit avoir une résolution plus élevé! Ce n'est qu'une supposition.. en tous cas si j'ai bon, ça pourrai être la raison!

Maintenant même si j'ai faux, baissé cette résolution te permettra d'avoir un jeux moins gourmand mais rendra ton jeux moins nette et beau! Je te conseille d'aller fouillé dans les paramètres graphique est de retiré dans 1er temps  les options de détails, qui pourrait peut être te permettre de ne pas avoir ses chutes de FPS!

Certain circuit demande un peu plus de puissance! Apres rien avoir avec la taille quoique.. mais si ils ont chargé en détails, ce fameux speedway que je n'ai jamais pratiqué il pourra autant te demandé autant  qu'un bien plus grand mais avec 0 détail au tour de la piste.

Voilà pour les FPS! 

pour le CPU, je ne sais pas.. J'ai un problème similaire sur le dernier call of duty, il affiche 165 FPS mais lag comme je ne sais quoi.. et de joué en très LOW n'y a rien changé!

Je me rappelle d'un problème avec un PC portable qui date des débuts sur l'air Windows 7, quand je joué a Rfactor 1 il chauffé de trop et ça provoqué des lags jusqu'à que le pc s'éteigne, l'utilisation d'un ventilo a fait une grosse différence le PC chauffé moins et n'avais plus ses lags et qui s’éteint tous seul! Maintenant ça date de trop longtemps pour savoir si c'était en rapport avec le CPU! Évite de le posé sur des surfaces qui pourrait le faire chauffé plus tel qu'un canapé!


Au cas ou voici le ventillo que j'utilisais à l'époque, aujourd'hui ils ont font des plus beau et plus puissant, tu as juste à mettre le PC dessus! 

[Image: 1588385521-31046-4051.jpg]


Voilà je t"ai dit tous ce que je sais, peut être que ça t'aidera, peut être pas! a+++
Répondre
#3
Alors pour les réglages graphique je jouais au début en bonne qualité et il y avait aucun soucis mais j ai quand même essayé BDE mettre au minimum quand le problème survenait mais ça ne changeais rien. En revanche la surchauffe du CPU c est peut être ça. Mon problème c est exactement ça : "pour le CPU, je ne sais pas.. J'ai un problème similaire sur le dernier call of duty, il affiche 165 FPS mais lag comme je ne sais quoi.. et de joué en très LOW n'y a rien changé!" Mes fps ne chute pas énormément d'après ce que m affiche iracing, ils varient entre 84 et 75. J ai une option qui permet de faire tourner les ventilos au max en permanence je vais déjà essayer ça et je vais surement le commander un support comme tu me l as conseillé. Même si c'est pas ça ça sera toujours utile. En tout cas merci de ta réponse !
Répondre
#4
Ok, donc 84 et 75 tu devrais pas ressentir grand chose comme différence, surtout si t'as télé ne dépasse pas 60HZ !

Donc ça doit être un problème de CPU maintenant regarde sur google pour voir qu'est que tu pourrai faire (essaye d'être malin dans les mots clé)
Car ton CPU est amplement suffisant! Y devrait avoir quelque tuto
Répondre
#5
Salut,

j'ai un ACER aspire V15 nitro
Nvidia GTX950M 4gb
I-7 6500U, 2.5 ghz
En HDMi sur une 55"

Ma manip' (ce n'est surement pas la meilleur).

Dans le tableau Nvidia, j'ai sélectionné tout ce qu'il était conseillé et non pas "par défaut" que ce soit dans paramètres globaux ou de programme (là, il faudra sélectionner iracing, bien sur)

[Image: sans_t49.png]


Puis tu vas sur le site et tu cliques sur "aut-config" (là, il n'y a rien car ce n'est pas sur ce portable qu'il est installé). Sélectionne bien, l'écran TV soit le 'display2" si c'est comme moi.

[Image: sans_t50.png]


Ensuite, tu "affines" en fonction des capacités du pc dans le sim à "options" et "graphics"
____________________________________________________________________________

Il y a ces liens à étudier aussi:

-Conseil réglage carte graphique (Molière) 

-iRacing graphics options & Nvidia setting (Shakespeare)

Quand tu auras lu tout ça, tu en sauras un peu plus ou comme moi tu seras encore plus perdu.

Bon courage.

AGS event, Champion de FRANCE AM GT4 équipe/pilote
Saison 2020, Aston Martin Vantage GT4
seulement "follower"

[Image: giphy.gif]

Répondre
#6
Une info qui vient de me revenir. J'ai lu, je n'arrive pas à retrouver la source:

60hertz => 60 fps
144hertz=>144 fps.

Moi, je suis en 60 fps max, ça fonctionne très bien.

AGS event, Champion de FRANCE AM GT4 équipe/pilote
Saison 2020, Aston Martin Vantage GT4
seulement "follower"

[Image: giphy.gif]

Répondre


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  Probleme cannot register for this session because invalid sessionid Shawny33 1 232 14-04-2020, 10:30:37
Dernier message: Damien REY
  Problème charge batterie Sébastien Sartori 1 360 29-12-2019, 16:48:44
Dernier message: Bucheron
Exclamation Problème Porsche GT3 Shimob 11 1.264 11-11-2018, 13:10:27
Dernier message: Antoine.H
  Besoin de conseil... IR en chute libre Raphael MORIN 23 3.078 08-10-2018, 23:29:22
Dernier message: Raphael MORIN
Exclamation Problème d’aliasing Gui iR 59 4.546 12-09-2018, 13:41:49
Dernier message: Gui iR
  Bug ou gros problème iracingsetupsync ? BrunoM 2 860 28-02-2018, 18:28:29
Dernier message: BrunoM
  problème de connexion Black_sun 0 1.350 01-12-2017, 11:24:57
Dernier message: Black_sun
  Problème de calibrage des pédales.. Born2Ride 1 954 05-10-2017, 14:10:09
Dernier message: Frédéric
  probleme mx-5 pouliquen 15 3.082 18-06-2017, 22:47:23
Dernier message: Frederic Cantigneau
  Problème paramètres verrouillés+ mémoire vive GuillaumeK 1 830 14-06-2017, 15:01:54
Dernier message: HerrGooby

Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)